MeshSelectionForm Constructor (ListMeshItem, String, String)

Creates a new instance of the MeshSelectionForm and will select in the tree the mesh that contains the given parameters (if possible).

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public MeshSelectionForm(
	List<MeshItem> MeshList,
	string StartingMesh,
	string StartingGrade
)

Parameters

MeshList
Type: System.Collections.GenericListMeshItem
A list with the meshes that will be added to the tree.
StartingMesh
Type: SystemString
The name of the mesh to be selected.
StartingGrade
Type: SystemString
The grade of the mesh to be selected.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next