MeshItemEnumerator Class |
The MeshItemEnumerator class allows to loop through the catalog mesh items.
Inheritance Hierarchy
Namespace: Tekla.Structures.Catalogs
Assembly: Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
The MeshItemEnumerator type exposes the following members.
Properties
Methods
Name | Description | |
---|---|---|
GetSize |
Returns the total amout of items.
| |
MoveNext |
Moves to the next item in the enumerator.
| |
Reset |
Resets the enumerator to the beginning.
| |
SelectMeshItem |
Selects a mesh item in the mesh database with the given name and grade.
|
See Also