MarkSetMarkSetAttributes Class

The MarkSetAttributes class is the attribute class for the mark set.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class MarkSetAttributes : MarkBaseMarkBaseAttributes

The MarkSetMarkSetAttributes type exposes the following members.

Constructors
  NameDescription
Public methodMarkSetMarkSetAttributes
Initializes a new instance of the MarkSetMarkSetAttributes class
Top
Properties
  NameDescription
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides AttributesBaseIsEqual(Object).)
Public methodLoadAttributes
Loads the attributes from the attribute file. Not implemented yet.
(Overrides AttributesBaseLoadAttributes(String).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next