DialogsLoadAttributeFileNameToDialogAndApply Method (String, String) |
Loads the specified dialog's applied values from the attribute file.
Namespace: Tekla.Structures.Dialog
Assembly: Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static bool LoadAttributeFileNameToDialogAndApply( string attributeFileName, string pluginFormName )
Parameters
- attributeFileName
- Type: SystemString
The name of the attribute file. - pluginFormName
- Type: SystemString
The full name of the dialog.
Return Value
Type: BooleanTrue on success.
See Also