ParallelLineSegmentToPlane Method (LineSegment, GeometricPlane)

Returns true if the given line segment and plane are parallel.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool LineSegmentToPlane(
	LineSegment LineSegment,
	GeometricPlane Plane
)

Parameters

LineSegment
Type: Tekla.Structures.Geometry3dLineSegment
The line segment to be used.
Plane
Type: Tekla.Structures.Geometry3dGeometricPlane
The plane to be used.

Return Value

Type: Boolean
True if the given line segment and plane are parallel.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next