ProjectionLineToPlane Method |
Returns a new line which is a projection of the given line onto the given plane.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- Line
- Type: Tekla.Structures.Geometry3dLine
The line to be used. - Plane
- Type: Tekla.Structures.Geometry3dGeometricPlane
The plane to be used.
Return Value
Type: LineThe new projection line.
See Also