ParallelLineToLine Method (Line, Line)

Returns true if the given lines are parallel.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool LineToLine(
	Line Line1,
	Line Line2
)

Parameters

Line1
Type: Tekla.Structures.Geometry3dLine
The first line to be used.
Line2
Type: Tekla.Structures.Geometry3dLine
The second line to be used.

Return Value

Type: Boolean
True if the given lines are parallel.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next