LevelMark Constructor (ViewBase, Point, Point, PlacingBase) |
Initializes a new instance of the LevelMark class using the given attributes.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public LevelMark( ViewBase View, Point InsertionPoint, Point BasePoint, PlacingBase Placing )
Parameters
- View
- Type: Tekla.Structures.DrawingViewBase
The view where to insert the level mark. - InsertionPoint
- Type: Tekla.Structures.Geometry3dPoint
The location where to place the level mark. - BasePoint
- Type: Tekla.Structures.Geometry3dPoint
The location where to the level mark points. - Placing
- Type: Tekla.Structures.DrawingPlacingBase
The way the object is placed.
See Also