MatrixItem Property

Sets or gets the matrix element values.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public double this[
	int row,
	int column
] { get; set; }

Parameters

row
Type: SystemInt32
The matrix row index (0-3).
column
Type: SystemInt32
The matrix column index (0-2).

Return Value

Type: Double
The value at the specified index.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next