InvalidFacePointsException Class |
The InvalidFacePointsException class represents an error when, cannot create geometry from requested face points.
Inheritance Hierarchy
SystemObject
SystemException
Tekla.Structures.ModelConnectiveGeometryException
Tekla.Structures.ModelInvalidFacePointsException
SystemException
Tekla.Structures.ModelConnectiveGeometryException
Tekla.Structures.ModelInvalidFacePointsException
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
The InvalidFacePointsException type exposes the following members.
Constructors
Name | Description | |
---|---|---|
InvalidFacePointsException |
Initializes a new instance of the InvalidFacePointsException class with "Cannot create geometry from requested face points" error message.
|
Fields
Name | Description | |
---|---|---|
OperationStatus |
Possible error statuses for geometry creation/modification commands.
(Inherited from ConnectiveGeometryException.) |
See Also