SolidIntersect Method (LineSegment)

Returns a list of line - solid intersection points.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ArrayList Intersect(
	LineSegment line
)

Parameters

line
Type: Tekla.Structures.Geometry3dLineSegment
The intersection line to be used.

Return Value

Type: ArrayList
A list of intersection points.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next