![]() | IntegerConverter Methods |
The IntegerConverter type exposes the following members.

Name | Description | |
---|---|---|
![]() | CanConvertFrom |
Checks whether the conversion can be made from the source type to the integer datatype.
(Overrides TypeConverterCanConvertFrom(ITypeDescriptorContext, Type).) |
![]() | CanConvertTo |
Checks whether the conversion can be made from the integer datatype to the destination type.
(Overrides TypeConverterCanConvertTo(ITypeDescriptorContext, Type).) |
![]() | ConvertFrom |
Converts an object from the given culture to the Tekla.Structures.Datatype.Integer type.
(Overrides TypeConverterConvertFrom(ITypeDescriptorContext, CultureInfo, Object).) |
![]() | ConvertTo |
Converts an object from the the integer datatype to the given destination type.
(Overrides TypeConverterConvertTo(ITypeDescriptorContext, CultureInfo, Object, Type).) |