PointListInsert Method

Inserts the point to the specified index.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public void Insert(
	int index,
	Point value
)

Parameters

index
Type: SystemInt32
The index where the point is inserted.
value
Type: Tekla.Structures.Geometry3dPoint
The point to be inserted.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next