PointInequality Operator |
Compares if the two given points are not similar.
Namespace: Tekla.Structures.Geometry3d
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- p1
- Type: Tekla.Structures.Geometry3dPoint
The first point to be used. - p2
- Type: Tekla.Structures.Geometry3dPoint
The second point to be used.
Return Value
Type: BooleanTrue if the given two points are not similar. False otherwise.
See Also