NormalLineTypeInequality Operator |
Returns true if the current object and the given object are not equal.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- a
- Type: Tekla.Structures.DrawingNormalLineType
The first object we wish to check the inequality with. - b
- Type: Tekla.Structures.DrawingNormalLineType
The second object we wish to check the inequality with.
Return Value
Type: BooleanTrue if the objects are not equal.
See Also