IntegerInequality Operator |
Compares an int value with a Datatype.Integer value.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Parameters
- Left
- Type: SystemInt32
The int value to be compared. - Right
- Type: Tekla.Structures.DatatypeInteger
The Datatype.Integer value to be compared.
Return Value
Type: BooleanTrue if the values are different.
See Also