PointListIndexOf Method (Point, Int32) |
Gets the index of the specified point between the index to start the search
from and the end of the list.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- value
- Type: Tekla.Structures.Geometry3dPoint
The point to locate in the list. - startIndex
- Type: SystemInt32
The index to start the search from.
Return Value
Type: Int32The index of the point if found in the list, otherwise -1.
See Also