String  Conversion (String to String)

Converts from string to Datatype.String.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static implicit operator String (
	string From
)

Parameters

From
Type: SystemString
The value to be converted.

Return Value

Type: String
The converted Datatype.String value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next