Integer  Conversion (Integer to Int32)

Converts from Datatype.Integer to int.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static implicit operator int (
	Integer From
)

Parameters

From
Type: Tekla.Structures.DatatypeInteger
The value to be converted.

Return Value

Type: Int32
The converted int value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next