Double  Conversion (Double to Double)

Converts from double to Datatype.Double.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static implicit operator Double (
	double From
)

Parameters

From
Type: SystemDouble
The value to be converted.

Return Value

Type: Double
The converted Datatype.Double value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next