ImageList Class

The ImageList class contains a list of ImageItems.
Inheritance Hierarchy
SystemObject
  System.Collections.GenericListImageItem
    Tekla.Structures.Dialog.UIControlsImageList

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class ImageList : List<ImageItem>

The ImageList type exposes the following members.

Constructors
  NameDescription
Public methodImageList
Initializes a new instance of the ImageList class
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next