HyperLink Constructor (ViewBase, Point, Uri, String)

Creates a new hyperlink instance using standard attributes.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public HyperLink(
	ViewBase View,
	Point InsertionPoint,
	Uri Target,
	string Text
)

Parameters

View
Type: Tekla.Structures.DrawingViewBase
A drawing view.
InsertionPoint
Type: Tekla.Structures.Geometry3dPoint
The location for the link.
Target
Type: SystemUri
The link target.
Text
Type: SystemString
The link text visible to the user.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next