GridPlane Constructor |
Creates a new grid plane instance.
The default values are as follows:
- Plane = new Plane();
- Plane.Origin = new Point(500.0, 500.0, 0.0);
- Plane.AxisX = new Vector(2000.0, 0.0, 0.0);
- Plane.AxisY = new Vector(0.0, 0.0, 2000.0);
- Label = "Default";
- IsMagnetic = false;
- ExtensionLeft = 2000.0;
- ExtensionRight = 2000.0;
- ExtensionBelow = 2000.0;
- ExtensionAbove = 2000.0;
- DrawingVisibility = false;
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
See Also