GraphicPolyLine Constructor (Color, Int32, GraphicPolyLineLineType) |
Create a graphic polyline object with 0 points.
Namespace: Tekla.Structures.Model.UI
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- color
- Type: Tekla.Structures.Model.UIColor
The color of the line. - width
- Type: SystemInt32
The width of the line. - type
- Type: Tekla.Structures.Model.UIGraphicPolyLineLineType
The type of the line. For example solid, dashed or dotted.
See Also