CatalogHandlerGetUserPropertyItems Method (CatalogObjectTypeEnum)

Returns an enumerator of user property items of the given object type.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public UserPropertyItemEnumerator GetUserPropertyItems(
	CatalogObjectTypeEnum objectType
)

Parameters

objectType
Type: Tekla.Structures.CatalogsCatalogObjectTypeEnum
The object type to be used.

Return Value

Type: UserPropertyItemEnumerator
A UserPropertyItemEnumerator of user property items of the given object type.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next