ReferenceModelGetReferenceModelObjectByExternalGuid Method

Gets reference model object by external (IFC) guid from this reference model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ReferenceModelObject GetReferenceModelObjectByExternalGuid(
	string externalGuid
)

Parameters

externalGuid
Type: SystemString
External (IFC) Guid of the reference object.

Return Value

Type: ReferenceModelObject
Reference model object with specified external guid.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next