IntListGetRange Method |
Gets a sub-list of the integer list.
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- index
- Type: SystemInt32
The start index of the new list. - count
- Type: SystemInt32
The number of items in the new list.
Return Value
Type: IntListThe new integer list.
See Also