ViewBaseGetObjects Method (Type) |
Gets the objects in the view that are of certain types. Does not return child objects (single dimensions, grid lines, views).
Namespace: Tekla.Structures.Drawing
Assembly: Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
Parameters
- TypeFilter
- Type: SystemType
The types of the objects to get.
Return Value
Type: DrawingObjectEnumeratorThe objects in the view that are of certain types.
Implements
IHasChildrenGetObjects(Type)See Also