GridGetObjects Method (Type)

Retrieves a DrawingObjectEnumerator for all the grid lines of the grid that are of certain TypeFilter.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public DrawingObjectEnumerator GetObjects(
	Type[] TypeFilter
)

Parameters

TypeFilter
Type: SystemType
The types of the grid lines to get.

Return Value

Type: DrawingObjectEnumerator
A DrawingObjectEnumerator for all the grid lines of the grid that are of certain TypeFilter.

Implements

IHasChildrenGetObjects(Type)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next