TeklaStructuresFilesGetMultiDirectoryFileList Method

Gets a list of files with the given extension from the default search directories.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public List<string> GetMultiDirectoryFileList(
	string fileExtension,
	bool fullpath = false
)

Parameters

fileExtension
Type: SystemString
The file extension to be used.
fullpath (Optional)
Type: SystemBoolean
If true, file with full path with extension is returned.

Return Value

Type: ListString
A list of files with the given extension.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next