BaseComponentGetAttribute Method (String, String)

Retrieves the attribute with the given name.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetAttribute(
	string AttrName,
	ref string StrValue
)

Parameters

AttrName
Type: SystemString
The name of the attribute.
StrValue
Type: SystemString
A string for the return value.

Return Value

Type: Boolean
True if successful.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next