ModelObjectGetAllUserProperties Method |
Retrieves all properties for the model object in one hashtable.
Type for the returned value must be checked using type casting.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- values
- Type: System.CollectionsHashtable
The return value, a hash table that contains all the values that were retrieved successfully.
Return Value
Type: BooleanTrue if at least one single property was retrieved successfully.
See Also