ModelObjectSelectorGetAllObjectsWithType Method (ModelObjectModelObjectEnum) |
Returns an enumerator of all the model objects in the current model with the given type.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
Parameters
- Enum
- Type: Tekla.Structures.ModelModelObjectModelObjectEnum
The type of the objects to return.
Return Value
Type: ModelObjectEnumeratorA model object enumerator of all the model objects with the given type.
See Also