RebarSplitterGetAffectedBars Method

Gets the virtual bars affected by this splitter.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public ModelObjectEnumerator GetAffectedBars(
	BaseRebarModifierAffectedRebarEnum whichEnd
)

Parameters

whichEnd
Type: Tekla.Structures.ModelBaseRebarModifierAffectedRebarEnum
A value indicating which end of the bars the splitter should affect.

Return Value

Type: ModelObjectEnumerator
A ModelObjectEnumerator containing the virtual rebars of the rebar set that are affected.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next