TeklaStructuresSettingsGetAdvancedOption Method (String, Double)

Returns the value of an advanced option variable.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool GetAdvancedOption(
	string VariableName,
	ref double Value
)

Parameters

VariableName
Type: SystemString
The name of the advanced option.
Value
Type: SystemDouble
The returned value of the advanced option.

Return Value

Type: Boolean
True if the value was successfully retrieved.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next