GenericDelegateProxyI, T Constructor |
Constructor for GenericDelegateProxy
Namespace: Tekla.Structures.RemotingHelper
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public GenericDelegateProxy( string channelName, GenericDelegateProxyI, TWrapDelegate wrapDelegate, bool WeAreUnitTesting = false )
Parameters
- channelName
- Type: SystemString
Name of the remoting pipe - wrapDelegate
- Type: Tekla.Structures.RemotingHelperGenericDelegateProxyI, TWrapDelegate
Delegate for creating a wrapper - WeAreUnitTesting (Optional)
- Type: SystemBoolean
Flag for unit testing
See Also