GenericDelegateProxyI, T Class |
Generic delegate proxy class
Inheritance Hierarchy
Namespace: Tekla.Structures.RemotingHelper
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
[SerializableAttribute] public class GenericDelegateProxy<I, T> where I : class where T : new(), MarshalByRefObject, I
Type Parameters
- I
- Interface class type
- T
- Delegate class type
The GenericDelegateProxyI, T type exposes the following members.
Constructors
Name | Description | |
---|---|---|
GenericDelegateProxyI, T |
Constructor for GenericDelegateProxy
|
Properties
See Also