DistanceToFractionalInchesString Method |
Creates a string representation of the distance in inches.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Examples
This example shows how to convert a Distance instance into a
fractional string representation of inches.
using Tekla.Structures.Datatype; public class Example { public void Example1() { // For this demonstration, we'll format 300.2 millimeters. Distance distance = new Distance(300.2); string formattedString = distance.ToFractionalInchesString(); } }
See Also