BinaryFilterExpressionCollectionIsFirst Method |
Determines whether an element is the first item of the collection.
Namespace: Tekla.Structures.Filtering
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
Parameters
- BinaryFilterExpressionItem
- Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The element to evaluate. This value cannot be null.
Return Value
Type: BooleanTrue if the element is the first item.
Exceptions
Exception | Condition |
---|---|
ArgumentNullException | Thrown when the supplied item is null. |
See Also