LineTypes  Conversion (LineTypes to Int32)

Returns the corresponding int value of the given LineTypes value.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static explicit operator int (
	LineTypes lineType
)

Parameters

lineType
Type: Tekla.Structures.DrawingLineTypes
The given LineTypes value.

Return Value

Type: Int32
An int value corresponding to the given LineTypes value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next