LineTypes  Conversion (Int32 to LineTypes)

Returns the corresponding LineTypes value of the given int value.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static explicit operator LineTypes (
	int value
)

Parameters

value
Type: SystemInt32
An int that corresponds to a LineTypes value.

Return Value

Type: LineTypes
A LineTypes value that corresponds with the given int.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next