EventsDrawingUpdatedDelegate Delegate

The delegate to use for drawing updated (insertion, deletion or modification).

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public delegate void DrawingUpdatedDelegate(
	Drawing drawing,
	EventsDrawingUpdateTypeEnum type
)

Parameters

drawing
Type: Tekla.Structures.DrawingDrawing
type
Type: Tekla.Structures.DrawingEventsDrawingUpdateTypeEnum
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next