EventsDrawingReadyForIssuingChangeDelegate Delegate

The delegate to use for drawing ready for issuing change event.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public delegate void DrawingReadyForIssuingChangeDelegate(
	string drawingGuid,
	bool isReady
)

Parameters

drawingGuid
Type: SystemString
isReady
Type: SystemBoolean
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next