EventsCommandStatusChangeDelegate Delegate |
The delegate to use for command status change.
Namespace: Tekla.Structures.Model
Assembly: Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public delegate void CommandStatusChangeDelegate( string TSCommand, string TSCommandParam, bool Status )
Parameters
- TSCommand
- Type: SystemString
- TSCommandParam
- Type: SystemString
- Status
- Type: SystemBoolean
See Also