DistanceEquals Method (Object)

Indicates whether the current instance and the specified object are equal.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public override bool Equals(
	Object obj
)

Parameters

obj
Type: SystemObject
The object to be compared with the current object.

Return Value

Type: Boolean
True if the specified object and the current instance are of the same type and represent the same value; otherwise, false.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next