IdentifierEquals Method (Identifier)

Compares the identifier with another identifier instance.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public bool Equals(
	Identifier otherIdentifier
)

Parameters

otherIdentifier
Type: Tekla.StructuresIdentifier
The identifier to compare with.

Return Value

Type: Boolean
True if the identifiers are equal, false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next