DistanceEquals Method (Distance) |
Indicates whether the current object is equal to another object of the same type.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Parameters
- other
- Type: Tekla.Structures.DatatypeDistance
The object to be compared with the current object.
Return Value
Type: BooleanTrue if the current object is equal to the other object; otherwise, false.
Implements
IEquatableTEquals(T)See Also