Rotation3DEquals Method

Compares with another rotation.

Namespace:  Tekla.Structures.Model.Geometry
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Equals(
	Rotation3D other,
	double tolerance
)

Parameters

other
Type: Tekla.Structures.Model.GeometryRotation3D
The other rotation.
tolerance
Type: SystemDouble
Comparison tolerance.

Return Value

Type: Boolean
True if found equal, false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next