ModelObjectEquals Method

Check if Identifiers of model objects are same.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Equals(
	ModelObject other
)

Parameters

other
Type: Tekla.Structures.ModelModelObject
The model object to be used in comparison.

Return Value

Type: Boolean
true if object Identifiers are the same, false otherwise,

Implements

IEquatableTEquals(T)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next