StringEquals Method |
Returns a value that indicates whether the current instance is equal to the given object.
Namespace: Tekla.Structures.Datatype
Assembly: Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
Parameters
- Obj
- Type: SystemObject
The object to be used for comparing.
Return Value
Type: BooleanTrue if the given object has the same value as the current instance.
See Also